<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Halsey Trusts Fans Because &#8216;We&#8217;re Going Through a Battle Together&#8217; &laquo; 94.7 Fresh FM</title>
	<meta name="description" content="&quot;I&#039;m a hard artist to like sometimes. I can be loud, I can be aggressive, I can be obnoxious and I can make mistakes.&quot;" />
	<link rel="pingback" href="http://947freshfm.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="halsey" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="halsey interview, halsey on fans, does halsey like her fans, halsey amp radio, halsey stories" />
<meta name="keywords" content="halsey interview, halsey on fans, does halsey like her fans, halsey amp radio, halsey stories" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=947freshfm.cbslocal.com&amp;id=34436227&amp;t=1495076570&amp;back=http%3A%2F%2F947freshfm.cbslocal.com%2F2017%2F05%2F17%2Fhalsey-interview%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbs947freshfm.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="94.7 Fresh FM &raquo; Feed" href="http://947freshfm.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.7 Fresh FM &raquo; Comments Feed" href="http://947freshfm.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.7 Fresh FM &raquo; Halsey Trusts Fans Because &#8216;We&#8217;re Going Through a Battle&nbsp;Together&#8217; Comments Feed" href="http://947freshfm.cbslocal.com/2017/05/17/halsey-interview/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kU1OxDAMhS9ExgwzLFggzuKmppPW+SF2qHp70ooRHdgEJFbWc/y+PNkwJ2NjUAoKvpjEZXBBYE42eiPeMS3f1MGK3MHOphfyJPDuEthODEeLDFeQj33h+oq9QDWutQ0wCoxvhfICr4R1IrMbLnojDt6Fv6XZhozHgAPlLddNx/Qkk8bUBnfBcqmOT07xXUDHhl2Y/icdcVVBfy5yd0B2UyWNpAntZDbVFmb9LmHWQFkgR0XFjsnMrh9I2xHV1VFvssivrF9XjzMbizkWIV7F4SraQKILU3vc/Upf/PPx/PR4f3o4n47jB0qJLO4=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVj9EKwjAMRX/IGESdfRG/petCV23a0rTu9+0mA2Ug+BLK7bmHBKcEJoZCoWAZiUnw6RKaXsBHoz0mX60LghyH6tuvsM4FJjdYKmjkO9i3YIf/KhcIWAdtKS/OZnTG00bHFdayiZlazkmXmWAanCbfRGG7xUeNU7e25ueozUN+8VNqNPR9yiQCbbKrDO+z5t6Nr4eTUkelzt3l/gK3BnyM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJytj0sOwjAMRC9EsKARggXiLGlqgiGJq3za65MGUUCVEAt2Y439xgNjLzT7hD5BuqDDCAP1oNsoLGtlobfZkI/guMu2uCN1BlMEHWe9LnoFBJ4TFVacxcN4S3BZPHkGuSYkYv8xiLNVFL6dBmwtmyJN/eI1Lo5+alSXhFNeGQyV6FS4TR1djqRBs+Ww7PIXNg8YxkAJJ/zJHTfysJW7Rjb76x0BZJpJ' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1ktFuwjAMRX9oIWOwhz1M+5Y0dYuL62SJ04p9/VwE0joQlEmTKqVOzrVj59oxGmRPpYZsO/0+C6TDaVl1+cneAkyPbXICqx75DPvAAixWdtCrZMBofZUNBe/I/szUFPaCgfMipQo4jCaSOyC3DxeLgQ4NEj0s7BYpIpUWOds+1IX01NVHsS5meFna32m0DTglEmG7k1mweMq/b3OETO/YtZCmSrMNo53uJcT/SA2kEcvFE3dThgoJTMmQFGVRlzXhChdDFr1HVujK6dyvyAPCeBfrQKLze5Mg4xfccHlB60Oa2fs6NWLdgtznxFV58TNO03RVBbVJOZtTiUf96+qddjlczO6OCcNIxrsU9HloClbn4M8mhEHRphyLnP810Uf/vt6+vT5vXrabdfcNL020zw=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjEsOwjAQQy9EOi0tCxaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMLIqj0QxOwF0r5u1tnYlcfaB1U0PXN3kKnZMd/AyatUpRSluKtvg/Z2V8CNOC+du/5Thr/mqduFoKAj4ulVtbBbPKaElK1oViePE+c6Oe/WmYjod+3E/j4J543YNF'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbs947freshfm.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2qtc5Ca' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2F947freshfm.cbslocal.com%2F2017%2F05%2F17%2Fhalsey-interview%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2F947freshfm.cbslocal.com%2F2017%2F05%2F17%2Fhalsey-interview%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b3bdf7053b296d136ea59fe16f0a0a76?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b3bdf7053b296d136ea59fe16f0a0a76?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b3bdf7053b296d136ea59fe16f0a0a76?s=114" />
<link rel='openid.server' href='http://cbs947freshfm.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbs947freshfm.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://947freshfm.cbslocal.com/osd.xml" title="94.7 Fresh FM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://amp.cbslocal.com/2017/05/17/halsey-says-she-trusts-her-fans-the-most-because-they-are-in-this-battle-together/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="94.7 Fresh FM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://947freshfm.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b3bdf7053b296d136ea59fe16f0a0a76?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbs947freshfm.files.wordpress.com/2017/05/halsey-getty-amp-radio.jpg?w=946">
		
					<meta name="twitter:title" content="Halsey Trusts Fans Because &#039;We&#039;re Going Through a Battle Together&#039;" />
					<meta name="twitter:description" content="&quot;I&#039;m a hard artist to like sometimes. I can be loud, I can be aggressive, I can be obnoxious and I can make mistakes.&quot;" />
					<meta name="twitter:site" content="/947FreshFM" />
		
		
					<meta property="og:title" content="Halsey Trusts Fans Because &#039;We&#039;re Going Through a Battle Together&#039;" />
					<meta property="og:image" content="https://cbs947freshfm.files.wordpress.com/2017/05/halsey-getty-amp-radio.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbs947freshfm.files.wordpress.com/2017/05/halsey-getty-amp-radio.jpg?w=946" />
					<meta property="og:description" content="&quot;I&#039;m a hard artist to like sometimes. I can be loud, I can be aggressive, I can be obnoxious and I can make mistakes.&quot;" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://947freshfm.cbslocal.com/2017/05/17/halsey-interview/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="https://www.facebook.com/947FreshFM/" />
					<meta property="article:author" content="https://www.facebook.com/947FreshFM/" />
		
		<link rel="amphtml" href="http://947freshfm.cbslocal.com/2017/05/17/halsey-interview/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WIADFM","default",["halseytrustsfansbecauseweregoingthroughabattletogether","post","article","headlines","latestheadlines","music","pop","halsey","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2kur1&#038;cscache=6&#038;csrev=66" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-204892 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-halsey" style="background: #94C7D4 url(http://cbsmix965houston.files.wordpress.com/2012/04/bg01.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbs947freshfm.files.wordpress.com/2016/04/947_freshfm_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-147517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147517"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-147519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147519"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-147520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147520"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-147521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147521"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-147522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147522"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-147523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147523"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-147524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147524"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-147525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147525"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-147526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147526"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-147527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147527"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-147528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147528"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-147529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147529"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-147530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147530"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-147531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147531"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-147532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147532"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-147533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147533"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-147534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147534"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-147535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147535"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-147536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147536"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-147537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147537"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-147518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147518"><a href="http://947freshfm.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://947freshfm.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://947freshfm.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbs947freshfm.files.wordpress.com/2014/07/fresh-logo-web.png" alt="94.7 Fresh FM" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://washington.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="20001"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/947FreshFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/947FreshFM" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27188" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-80183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://947freshfm.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-83692" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947freshfm.cbslocal.com/show/the-tommy-show/"><strong>Tommy Show</strong></a></li>
<li id="menu-item-80185" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947freshfm.cbslocal.com/category/shows"><strong>On Air</strong></a></li>
<li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://washington.cbslocal.com/category/dc-lottery-live/"><strong>DC Lottery Live</strong></a></li>
<li id="menu-item-80186" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.947freshfm.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-80187" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947freshfm.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-80191" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947freshfm.cbslocal.com/playlist/"><strong>Playlist</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Halsey Trusts Fans Because &#8216;We&#8217;re Going Through a Battle&nbsp;Together&#8217;</h1>
			<span class="post-subtitle">"I'm a hard artist to like sometimes. I can be loud, I can be aggressive, I can be obnoxious and I can make mistakes."</span>			<em class="entry-date">May 17, 2017 7:23 PM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://947freshfm.cbslocal.com/tag/halsey/">Halsey</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-youtube" id="featured-media"><div class="video-wrapper youtube"><div id="youtube_player_1"></div>
<script language="javascript">
var tag = document.createElement("script");
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName("script")[0];
firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
var youtube_player_1;
function onYouTubePlayerAPIReady() {
youtube_player_1 = new YT.Player("youtube_player_1", { height: 250, width: 358, videoId: "uZmu1Ct11js", playerVars: {autoplay: 1, controls: 2, modestbranding: 1, showinfo: 0, wmode: "transparent"}, });
}
</script>
</div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><a href="http://amp.cbslocal.com/tag/halsey/" target="_blank" rel="noopener noreferrer">Halsey</a> played an intimate performance for a special group of fans earlier this week at the <a href="http://cbsloc.al/2rg8LvF">SoCal Honda Sound Stage at <em>97.1 MP Radio</em></a>.</p>
<p>Her set consisted of tracks from her forthcoming album &#8216;hopeless fountain kingdom&#8217; and some throwbacks for her OG fans who have been there from the beginning.</p>
<p>Immediately following the performance she <a href="http://cbsloc.al/2rg8LvF">sat down to speak with afternoon drive host, Booker</a>, about her new album, where she finds confidence, and her trust of her fans.</p>
<p><strong>Related: <a href="http://cbsloc.al/2pMypIw" target="_blank" rel="noopener noreferrer">Check out Photos from Halsey&#8217;s Performance at the SoCal Honda Sound Stage</a></strong></p>
<p>As fans eagerly await the release Halsey&#8217;s new album, she gave us some insight into what they&#8217;ll be hearing.</p>
<p>&#8220;There are 16 songs on the album, every song has its own identity in a way. The first real song on the record, the second track is called A Hundred Letters, and it&#8217;s alternative, pop, kind of 90s vibe, very much in Halsey fashion—sad, sad lyrics.&#8221;</p>
<p>While she is known for her emotional lyrics, she has a very clear and very normal answer as to why the lyrics are so rarely happy.</p>
<p>&#8220;I think I write a lot of sad music or I tend to write more about negative things than positive things. Doing that helps me be a happier person in my real life&#8230;when nice things happen to me I want to keep them to myself. When bad things happen I want to complain about them to you guys.&#8221;</p>
<p>In fact, she compares writing songs to therapy, sharing that it forces her to confront parts of herself that she otherwise might not.</p>
<p>So what about performing, confidence and being on stage?</p>
<p>&#8220;I think stage fright pulls a part of you out that needs to overcompensate. When you&#8217;re faced with a fear, with an ultimatum or a dilemma it pulls out a part of you  you never knew existed. I can&#8217;t do one pull-up, but I can climb a mountain. Something about the adrenaline in that brings me to the top.&#8221;</p>
<p>And finally, as her fans already likely know, so much of it is about them. The trust is there, and it&#8217;s because of the loyalty she feels from the people who support her music.</p>
<p>&#8220;I think people who like my music, I trust them. That&#8217;s the only way to put it. I&#8217;m a hard artist to like sometimes. I can be loud, I can be aggressive, I can be obnoxious and I can make mistakes. I say things that some might consider to be embarrassing or cocky. So for the fans of mine that can see past that and accept me for who I am, and find something special in my music that they connect with, I trust them for that. I know what they go through being a fan of me, whether that means having to deal with my stuff, or another artist&#8217;s fan base making fun of them because they like me, or constantly having to defend me or prove themselves in some way. We&#8217;re going through a battle together. That&#8217;s what happens when you have an opinion, or you have a personality, or you&#8217;re unapologetic. So my fans that are willing to be unapologetic with me, I trust them.&#8221;</p>
<p>Watch her full interview above!</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/947-fresh-fm" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/947-fresh-fm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/947FreshFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/947FreshFM" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27188" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://947freshfm.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 94.7 Fresh FM</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/dc-lottery-live/" title="D.C. Lottery Live" class="cbs-thumbnail-link item-1486184426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs947freshfm.files.wordpress.com/2015/09/dcll_310x207.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">D.C. Lottery Live</strong></div></a><a href="http://947freshfm.cbslocal.com/video/category/music-wiadfm/" title="Video on Demand" class="cbs-thumbnail-link item-1449173918" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs947freshfm.files.wordpress.com/2015/12/fresh_videos_310x174_1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Video on Demand</strong></div></a><a href="http://947freshfm.cbslocal.com/category/shows/" title="Talent" class="cbs-thumbnail-link item-1449172924" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs947freshfm.files.wordpress.com/2015/12/fresh_on-air_310x1741.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Talent</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://947freshfm.cbslocal.com" class="logo"><img src="https://cbs947freshfm.files.wordpress.com/2015/12/947-fresh-logo_bluewhite-copy.png" alt="94.7 Fresh FM" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/947FreshFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/947FreshFM" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27188" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Shows &amp; Talent</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://947freshfm.cbslocal.com/show/the-tommy-show/" title="The Tommy Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Tommy Show</strong></div></a><a href="http://947freshfm.cbslocal.com/show/darik-kristofer/" title="Darik" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Darik</strong></div></a><a href="http://947freshfm.cbslocal.com/show/dana/" title="Dana" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Dana</strong></div></a><a href="http://947freshfm.cbslocal.com/2016/09/22/britt-waters-joins-fresh/" title="Britt" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Britt</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://betaplayer.radio.com/listen/station/947-fresh-fm" title="Listen" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Listen</strong></div></a><a href="http://www.facebook.com/947FreshFM" title="Facebook" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="https://twitter.com/#!/947freshfm" title="Twitter" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://947freshfm.cbslocal.com/newsletter/signup/" title="Insiders" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Insiders</strong></div></a><a href="http://itunes.apple.com/us/app/radio.com/id323701765?mt=8" title="iPhone App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">iPhone App</strong></div></a><a href="http://itunes.apple.com/us/app/radio.com-for-ipad/id364176316?mt=8" title="iPad App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">iPad App</strong></div></a><a href="https://play.google.com/store/apps/details?id=com.radiocom&#038;hl=en" title="Android App" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Android App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://947freshfm.cbslocal.com/2010/06/26/advertising-prize-pickup-information/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://947freshfm.cbslocal.com/2010/06/26/advertising-prize-pickup-information/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://events.947freshfm.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://947freshfm.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://www.cbsradio.com/careers" title="Careers at CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Careers at CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/washingtondc.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://947freshfm.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="94.7 Fresh FM" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-87022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87022"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-87023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87023"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-164753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164753"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-164754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164754"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-106845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106845"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-80941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80941"><a href="https://cbs947freshfm.files.wordpress.com/2016/01/revised-wiad-2016-generic-rules.pdf">Official Contest Rules</a></li>
<li id="menu-item-159223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159223"><a href="https://cbs947freshfm.files.wordpress.com/2017/02/revised-wiad-fm-tommy-morning-show-ask-us-anything-on-air-rules.pdf">&#8216;Ask Us Anything&#8217; Rules</a></li>
<li id="menu-item-199429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199429"><a href="https://cbs947freshfm.files.wordpress.com/2017/02/wiad-fm-cant-beat-kelly-21317-33117.pdf">Official CBK Rules</a></li>
<li id="menu-item-80962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80962"><a href="https://cbswashington.files.wordpress.com/2011/01/cbs_radio_dc_eeo_public_file_report_2015-16-final.pdf">EEO Report</a></li>
<li id="menu-item-80942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80942"><a href="http://www.cbsradio.com/careers/index_html">Careers</a></li>
<li id="menu-item-148367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148367"><a href="http://washington.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201720y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jkEOwiAQRS8kTtsYjQvjWaYwsYNAkQGqt5e6MMZFd5P//3sZWKLSc8gUMlgBQ5U1xefeyg5+Kl9UdOXGQcDxnQQehQpNGIyj9D/OE/k2qRxBj6LcrNGtciljwLqhHtTK2A+qMKB7ZdayAaDxHNSICTxKptQuNVdKiU174Js1w9Vf+sN56LpjP5zsG3jWWq8='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24487&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34436227','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34436227','v':'wpcom','tz':'-4','user_id':'0','post':'204892','subd':'cbs947freshfm'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=34436227&v=wpcomvt&tz=-4&user_id=0&post=204892&subd=cbs947freshfm&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QUVSMEVGK1ouRzZycHR0N3x+eFdrQUQ2OUhufFc4ZVNfVTcsQnJySDVqcTMlaWVDcm9Gel1ZUDFfW1N8a0lVSUNVVEYuNnpUTWJCUlBlRVNkUzFScnxLdTY0dmJ3SURwOEZPc1loVnI3c1dGcSwwXXREUmtUPXomYUtOb0kyZWRIdlE1OTBtX2xBTmguY0hnel83X2Z6UFpDKywsX0pKNUNib0IxS3pJQmE0TzI='}]);
_stq.push([ 'clickTrackerInit', '34436227', '204892' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://947freshfm.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://947freshfm.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2F947freshfm.cbslocal.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmusic%2Cpop&ctg2=latest-headlines&ctg3=music&ctg4=pop&location=washington&type=local&group=music&genre=hotac&tit=halsey-interview" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-13"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-28"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-8"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=pop;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated in 0.100 seconds
	58196 bytes batcached for 300 seconds
-->
