<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Lorde Slays Cover of Phil Collins&#8217; &#8216;In the Air Tonight&#8217; &laquo; 94.7 Fresh FM</title>
	<meta name="description" content="Lorde once said, &quot;My favorite pop males are the guys that sound like a combination of your boyfriend and your dad. That’s Phil.”" />
	<link rel="pingback" href="http://947freshfm.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="lorde, phil collins" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="lorde green light, lorde bbc radio 1 live lounge, lorde live lounge, lorde phil collins, lorde in the air tonight, lorde in the air tonight cover" />
<meta name="keywords" content="lorde green light, lorde bbc radio 1 live lounge, lorde live lounge, lorde phil collins, lorde in the air tonight, lorde in the air tonight cover" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=947freshfm.cbslocal.com&amp;id=34436227&amp;t=1506633378&amp;back=http%3A%2F%2F947freshfm.cbslocal.com%2F2017%2F09%2F28%2Florde-cover-phil-collins-in-the-air-tonight%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbs947freshfm.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="94.7 Fresh FM &raquo; Feed" href="http://947freshfm.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.7 Fresh FM &raquo; Comments Feed" href="http://947freshfm.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.7 Fresh FM &raquo; Lorde Slays Cover of Phil Collins&#8217; &#8216;In The Air&nbsp;Tonight&#8217; Comments Feed" href="http://947freshfm.cbslocal.com/2017/09/28/lorde-cover-phil-collins-in-the-air-tonight/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kU1OxDAMhS+EJwwMSCwQZ3FT00nr/BA7VL09acWIDmwCEivrOX5fnmwzJ7AxKAU1vkDiMrggZk42ehDvmJZv6mBFbszOpmfyJObdJWM7AY4W2VxAPvaF6yv2YqpxrW2AUcz4Vigv5pWwTmR2w1mvxMG78Lc02xB4DDhQ3nJddaAnmTSmNrgLlkt1fHKK7wI6BnZh+p90xFUF/bnI3QHZTZU0kia0E2yqLcz6XcKsgbKYHBUVOyaYXT+QtiOqq6MessivrF9XjzODxRyLEK/icBFtINGFqT3ufqUv/vn4cPt4Ot0/He/GD0qBLPE=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkN0KwjAMhV/IGufPxAvxWbo0bNWmLUvrfHw7y0AQ5k04nOY7pwSmqDD4RD5BGohJ4GkjYCfKBdQOrEeXTbFRBPSYLDraFr2Bf2R0ubdegIPJrrwKF1xN1vSUPmnfxk8kZ7UEYBip+Bx1mjeYjNXkSqNfxWpw/XjVKtFrFeHYLkWzHDQ+ZLUilm3VdXEkEVUm28yqXmPmbnxtTrv2cG4ux/39DQdRh78=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkM0OwiAQhF9IXGvCwYPxWSiuuApsw0/7+lKaqk2TxoO3mezMFwYYOqHZJ/QJ0h0dRuipA91GYVkrC53NhnwEx9dsy3Wgq8EUQce33he9gy+Qy2KuzfHImpQVVCJLM5UJPKfpOIstqkGuz0vEfmHEzSoKW9WArWVTpKkTPnZV+uk7akg45ZXBUIlOhee42OVIGjRbDustf2Fzj2EIlHDEX9y5kQd5OspGyscL+FCxcA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kttOwzAMhl+ILO0Qu0M8S5a6nTPHCTm0Kk+PO20ShQm6C6RIluPv9ynRU1TIlmoHWTs57xXSfDU7l5/0b4DyOCRTYOeRb7ANXICLLifwIhkxanvMioI1pL9m6ivbgoHzJqUIOEwqkpmRh4eLxUBzj0QPC90mRaQ6IGftQ1dJoqa7iMWocb91vutqezBCJMLhVFbO5i1/7+YCKW/YDJCWSqsLJZOeS4j/kRpIPC4/ntgtGY5IoGqGJCgX+WV9uMPFkIv0kQW6E13/V+QRYfoTc1CisWeVIOPHkvXNv7YvzfOhadt94z4BS9wm6Q=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbs947freshfm.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2fC1C54' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2F947freshfm.cbslocal.com%2F2017%2F09%2F28%2Florde-cover-phil-collins-in-the-air-tonight%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2F947freshfm.cbslocal.com%2F2017%2F09%2F28%2Florde-cover-phil-collins-in-the-air-tonight%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b3bdf7053b296d136ea59fe16f0a0a76?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b3bdf7053b296d136ea59fe16f0a0a76?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b3bdf7053b296d136ea59fe16f0a0a76?s=114" />
<link rel='openid.server' href='http://cbs947freshfm.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbs947freshfm.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://947freshfm.cbslocal.com/osd.xml" title="94.7 Fresh FM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://947freshfm.cbslocal.com/2017/09/28/lorde-cover-phil-collins-in-the-air-tonight/?ia_markup=1" />
					<link rel="canonical" href="http://news.radio.com/2017/09/28/lorde-cover-phil-collins-in-the-air-tonight" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="94.7 Fresh FM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://947freshfm.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b3bdf7053b296d136ea59fe16f0a0a76?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbs947freshfm.files.wordpress.com/2017/09/lorde-red-carpet-getty-9461.jpg?w=946">
		
					<meta name="twitter:title" content="Lorde Slays Cover of Phil Collins&#039; &#039;In The Air Tonight&#039;" />
					<meta name="twitter:description" content="Lorde once said, &quot;My favorite pop males are the guys that sound like a combination of your boyfriend and your dad. That’s Phil.”" />
					<meta name="twitter:site" content="/947FreshFM" />
		
		
					<meta property="og:title" content="Lorde Slays Cover of Phil Collins&#039; &#039;In The Air Tonight&#039;" />
					<meta property="og:image" content="https://cbs947freshfm.files.wordpress.com/2017/09/lorde-red-carpet-getty-9461.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbs947freshfm.files.wordpress.com/2017/09/lorde-red-carpet-getty-9461.jpg?w=946" />
					<meta property="og:description" content="Lorde once said, &quot;My favorite pop males are the guys that sound like a combination of your boyfriend and your dad. That’s Phil.”" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://947freshfm.cbslocal.com/2017/09/28/lorde-cover-phil-collins-in-the-air-tonight/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="https://www.facebook.com/947FreshFM/" />
					<meta property="article:author" content="https://www.facebook.com/947FreshFM/" />
		
		<link rel="amphtml" href="http://947freshfm.cbslocal.com/2017/09/28/lorde-cover-phil-collins-in-the-air-tonight/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2fC1C54"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WIADFM","default",["lordeslayscoverofphilcollinsintheairtonight","post","article","headlines","latestheadlines","music","pop","wecansurvive","wecansurvive2016","lorde","philcollins"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2kur1&#038;cscache=6&#038;csrev=66" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-212795 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-lorde tag-phil-collins" style="background: #94C7D4 url(http://cbsmix965houston.files.wordpress.com/2012/04/bg01.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbs947freshfm.files.wordpress.com/2016/04/947_freshfm_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-147517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147517"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-147519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147519"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-147520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147520"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-147521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147521"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-147522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147522"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-147523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147523"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-147524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147524"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-147525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147525"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-147526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147526"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-147527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147527"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-147528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147528"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-147529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147529"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-147530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147530"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-147531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147531"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-147532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147532"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-147533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147533"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-147534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147534"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-147535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147535"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-147536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147536"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-147537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147537"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-147518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147518"><a href="http://947freshfm.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://947freshfm.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://947freshfm.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbs947freshfm.files.wordpress.com/2014/07/fresh-logo-web.png" alt="94.7 Fresh FM" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://washington.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="20001"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/947FreshFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/947FreshFM" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27188" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-80183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://947freshfm.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-83692" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947freshfm.cbslocal.com/show/the-tommy-show/"><strong>Tommy Show</strong></a></li>
<li id="menu-item-80185" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947freshfm.cbslocal.com/category/shows"><strong>On Air</strong></a></li>
<li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://washington.cbslocal.com/category/dc-lottery-live/"><strong>DC Lottery Live</strong></a></li>
<li id="menu-item-80186" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.947freshfm.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-80187" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947freshfm.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-80191" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947freshfm.cbslocal.com/playlist/"><strong>Playlist</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Lorde Slays Cover of Phil Collins&#8217; &#8216;In The Air&nbsp;Tonight&#8217;</h1>
			<span class="post-subtitle">Lorde really loves Phil Collins.</span>			<time class="entry-date">September 28, 2017 9:38 AM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://947freshfm.cbslocal.com/tag/lorde/">lorde</a>, <a href="http://947freshfm.cbslocal.com/tag/phil-collins/">Phil Collins</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbs947freshfm.files.wordpress.com/2017/09/lorde-red-carpet-getty-9461.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbs947freshfm.files.wordpress.com/2017/09/lorde-red-carpet-getty-9461.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs947freshfm.files.wordpress.com/2017/09/lorde-red-carpet-getty-9461.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbs947freshfm.files.wordpress.com/2017/09/lorde-red-carpet-getty-9461.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbs947freshfm.files.wordpress.com/2017/09/lorde-red-carpet-getty-9461.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbs947freshfm.files.wordpress.com/2017/09/lorde-red-carpet-getty-9461.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Dimitrios Kambouris / 
Getty Images</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Hayden Wright</strong></em></p>
<p>Lorde stopped by the BBC Radio 1 Live Lounge today to perform some material from her 2017 album <em>Melodrama</em>. The singer played the lead single &#8220;Green Light&#8221; and, for good measure, debuted a live cover of Phil Collins&#8217; &#8220;In The Air Tonight.&#8221;</p>
<p><strong>Related: <a href="http://news.radio.com/2017/09/14/lorde-homemade-dynamite-remix/">Lorde Taps Khalid, SZA &amp; Post Malone for ‘Homemade Dynamite’ Remix</a></strong></p>
<p>Lorde has discussed her affection for Phil Collins in the past: During an interview on Marc Maron&#8217;s <em>WTF </em>podcast, Lorde said, &#8220;My favorite pop males are the guys that sound like a combination of your boyfriend and your dad. That’s Phil.&#8221; During <a href="https://pitchfork.com/news/lorde-talks-synesthesia-sings-phil-collins-on-wtf-listen/" target="_blank" rel="noopener">that appearance</a>, she sang sections of his song &#8220;Take Me Home,&#8221; so her admiration for Collins runs deep.</p>
<p>Watch previews of Lorde tackling the Phil Collins classic and her own &#8220;Green Light&#8221; below.</p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Oh, @<a href="https://twitter.com/Lorde">Lorde</a> &#128525;

@<a href="https://twitter.com/PhilCollinsFeed">PhilCollinsFeed</a>&#039;s In The Air Tonight sounds beautiful in the Live Lounge 

<a href="http://twitter.com/search?q=%23R1LiveLoungeMonth" title="#R1LiveLoungeMonth">#R1LiveLoungeMonth</a> <a href="https://t.co/qooUenQ0IR" rel="nofollow">https://t.co/qooUenQ0IR</a></p>&mdash; <br />BBC Radio 1 (@BBCR1) <a href='http://twitter.com/#!/BBCR1/status/913361666875604997' data-datetime='2017-09-28T11:16:05+00:00'>September 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>We can&#039;t let go of how perfect Green Light sounds in the Live Lounge &#128154;

As @<a href="https://twitter.com/ClaraAmfo">ClaraAmfo</a> said - we&#039;re so glad @<a href="https://twitter.com/Lorde">Lorde</a> e&#8230; <a href="https://twitter.com/i/web/status/913360484610408449"> twitter.com/i/web/status/9…</a></p>&mdash; <br />BBC Radio 1 (@BBCR1) <a href='http://twitter.com/#!/BBCR1/status/913360484610408449' data-datetime='2017-09-28T11:11:23+00:00'>September 28, 2017</a></blockquote></p>
<p style="text-align:center;">
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/947-fresh-fm" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/947-fresh-fm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/947FreshFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/947FreshFM" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27188" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://947freshfm.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 94.7 Fresh FM</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/dc-lottery-live/" title="D.C. Lottery Live" class="cbs-thumbnail-link item-1486184426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs947freshfm.files.wordpress.com/2015/09/dcll_310x207.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">D.C. Lottery Live</strong></div></a><a href="http://947freshfm.cbslocal.com/video/category/music-wiadfm/" title="Video on Demand" class="cbs-thumbnail-link item-1449173918" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs947freshfm.files.wordpress.com/2015/12/fresh_videos_310x174_1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Video on Demand</strong></div></a><div class="item-1486184427 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;427&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-washington-947freshfm-u,cbslocal-subprimary-music-unified,cbslocal-market-washington-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;947freshfm.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WIADFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/947freshfm.cbslocal.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://947freshfm.cbslocal.com" class="logo"><img src="https://cbs947freshfm.files.wordpress.com/2015/12/947-fresh-logo_bluewhite-copy.png" alt="94.7 Fresh FM" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/947FreshFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/947FreshFM" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27188" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Shows &amp; Talent</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://947freshfm.cbslocal.com/show/the-tommy-show/" title="The Tommy Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Tommy Show</strong></div></a><a href="http://947freshfm.cbslocal.com/show/darik-kristofer/" title="Darik" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Darik</strong></div></a><a href="http://947freshfm.cbslocal.com/show/dana/" title="Dana" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Dana</strong></div></a><a href="http://947freshfm.cbslocal.com/show/britt-waters/" title="Britt" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Britt</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://betaplayer.radio.com/listen/station/947-fresh-fm" title="Listen" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Listen</strong></div></a><a href="http://www.facebook.com/947FreshFM" title="Facebook" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="https://twitter.com/#!/947freshfm" title="Twitter" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://947freshfm.cbslocal.com/newsletter/signup/" title="Insiders" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Insiders</strong></div></a><a href="http://itunes.apple.com/us/app/radio.com/id323701765?mt=8" title="iPhone App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">iPhone App</strong></div></a><a href="http://itunes.apple.com/us/app/radio.com-for-ipad/id364176316?mt=8" title="iPad App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">iPad App</strong></div></a><a href="https://play.google.com/store/apps/details?id=com.radiocom&#038;hl=en" title="Android App" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Android App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://947freshfm.cbslocal.com/2010/06/26/advertising-prize-pickup-information/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://947freshfm.cbslocal.com/2010/06/26/advertising-prize-pickup-information/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://events.947freshfm.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://947freshfm.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://www.cbsradio.com/careers" title="Careers at CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Careers at CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/washingtondc.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://947freshfm.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="94.7 Fresh FM" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=947freshfm.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-87022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87022"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-87023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87023"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-164753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164753"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-164754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164754"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-106845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106845"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-80941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80941"><a href="https://cbs947freshfm.files.wordpress.com/2016/01/revised-wiad-2016-generic-rules.pdf">Official Contest Rules</a></li>
<li id="menu-item-159223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159223"><a href="https://cbs947freshfm.files.wordpress.com/2017/02/revised-wiad-fm-tommy-morning-show-ask-us-anything-on-air-rules.pdf">&#8216;Ask Us Anything&#8217; Rules</a></li>
<li id="menu-item-199429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199429"><a href="https://cbs947freshfm.files.wordpress.com/2017/06/wiad-fm-cant-beat-kelly-7517-92917.pdf">Official CBK Rules</a></li>
<li id="menu-item-80962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80962"><a href="https://cbs947freshfm.files.wordpress.com/2017/06/cbs-radio-washington_dc-eeo-public-file-report-2017.pdf">EEO Report</a></li>
<li id="menu-item-80942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80942"><a href="http://www.cbsradio.com/careers/index_html">Careers</a></li>
<li id="menu-item-148367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148367"><a href="http://washington.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201739y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jksOwjAMRC9EcFuJzwZxFjexqEOShjhJ4fakLBBi0Z01M+/JsESl55ApZLAChipris+9lR38VL6o6MqNg4DjOwk8ChWaMBhH6X+cJ/JtUjmCHkW5WaNb5VLGgHVDPaiVsR9UYUD3yqxlA0DjOagRE3iUTKldaq6UEpv2wDdrhqu/9IduOJ7709DZN3jaWq8='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24487&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34436227','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34436227','v':'wpcom','tz':'-4','user_id':'0','post':'212795','subd':'cbs947freshfm'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=34436227&v=wpcomvt&tz=-4&user_id=0&post=212795&subd=cbs947freshfm&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlQXWpWSVJDTWFIT0ktYmJVclt4Ti5MP1kvMS5yNVtiTH4uTmR8Ynl2X1g0eXRtbTVkRUdvOUI3NHBTQTgmejlpNlVpQVVhUSZzdVcrOEFbK2NnazJ4bHZ1R3lrMWhBfm4lSltpSXNjTT8rMTB6SExJUzFqb3UyU0pbX3hSZz1mNUFjQTFfY3ZyRCZxaTFELVFPeXNNcnpXRm9NVW03VXhmUVFbc2ozc0NzOSZD'}]);
_stq.push([ 'clickTrackerInit', '34436227', '212795' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">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</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-13"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-28"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-8"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=pop;cat=we-can-survive;cat=we-can-survive-2016;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>